Settings

Choose language

Delete sizes marked as "error" 3 posts, 3 writers, 7 readers, started 7 months ago

posted 7 months ago (Saturday, May 14) by j12456
#1
I input new measurements into 'My Sizes' and it got marked as "error" instead of "complete". I tried to enter it again, but the same thing happened. I tried re-entering the original measurements that I was trying to replace, and it got marked as "error" too. I now have 4 sizes all marked as "error". I don't know what's going wrong and I can't find the option to delete them.

posted 7 months ago (Sunday, May 15) by kschwarzzy
#2
I've had this issue too, after making several preview patterns and getting errors on all of them, I figured out that the computer is switching the hip and full hip values. I don't know how to get around it because when you switch the values on the user end it gives you an error that the full hip should be larger than the hip.  It's a them problem not a you problem

posted 7 months ago (Tuesday, May 17) by Sewist
#3
Hello everyone, we are now looking into this, and will release several fixes shortly.

The problem seemed to be temporary, but we will make sure it does not happen again.

I have fixed all the 4 sizes, they should be available now, and the missing patterns as well. If anything is still missing, please send us an email at info@sewist.com